Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
TheRollingOcean

Image Thumbnails not appearing

Recommended Posts

Hi.  You have a screenshot, apparently taken at 12:30,  featuring a couple of images that were captured a few hours before,  at 10:15 and 10:17.  I wouldn't worry about those - the device index takes a little while to catch up with new notes.  Your notes from 'yesterday' though are unusual in not having full thumbnails,  though it depends on how much access your Android has had to a network connection in the meantime.  -And if those notes were created on another device,  how much network access it has had in the meantime to update Evernote's servers.

There aren't many options to 'tech' a mobile app - best remedy for most issues is to sync / uninstall / restart the device / reinstall to get a 'clean' version.  If this thumbnail lag is an issue,  you're a subscriber, so could reach out to Support directly if you wish...

Share this post


Link to post
1 hour ago, gazumped said:

Hi.  You have a screenshot, apparently taken at 12:30,  featuring a couple of images that were captured a few hours before,  at 10:15 and 10:17.  I wouldn't worry about those - the device index takes a little while to catch up with new notes.  Your notes from 'yesterday' though are unusual in not having full thumbnails,  though it depends on how much access your Android has had to a network connection in the meantime.  -And if those notes were created on another device,  how much network access it has had in the meantime to update Evernote's servers.

There aren't many options to 'tech' a mobile app - best remedy for most issues is to sync / uninstall / restart the device / reinstall to get a 'clean' version.  If this thumbnail lag is an issue,  you're a subscriber, so could reach out to Support directly if you wish...

It's been days... This feature just stopped working.

Share this post


Link to post

Maybe go to the web client on the EN website. Log in, and check whether your pics have synced to the EN server.

Thumbnails are generated on the server. If the pics did not reach it,  no thumbs will be created.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...