Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
dvgibson

None of my IFTTT apps to Evernote are working.

Recommended Posts

I have a number of them and they have been working for years. And they all say connected but when I run them on my android phone nothing happens. Ones that let me make notes open a screen but no way to make an entry, and pressing the Evernote button does nothing. I have looked everywhere to find something I need to reauthorize or what not but nothing. Where do I find the place to connect IFTTT to my Evernote account? 

Share this post


Link to post

Boy, none that I can discover. I have narrowed it down to any app that takes input. It opens a screen but no data entry field and pressing the evernote button causes it to dim, but does not "enter". I am thinking it is the phone os which was android 10 until yesterday and now the phone is a replacement still on android 9. So a fresh install of the service on a new phone did not resolve the problem as you might hope. This problem started well before the poor phone got fried. DO buttons do work. And yes, they all worked quite fine since as early as 2015. 

Share this post


Link to post

It is always simple to say „in general“, but if it worked „before“ and does not work „now“, then something must have changed.

And the most likely culprit are updates, of the OS or of either one of the apps involved.

If you set up a new ZAP, maybe an easy one just for proof of concept, does this work ?

Share this post


Link to post

A new ZAP? Sorry, not familiar with that term. But yes, I did create a new app, simple one to enter notes on the fly. and same behavior, no data entry, never runs. 

Share this post


Link to post

Translated from Nerd-Speak: A new Zapier-Workflow, maybe replicating one of the old ones. Sometimes Workflows created with former versions of an App will stop working after an update.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...