Jump to content
  • 0

New Web Clipper Behaviour?


wcaw

Idea

Since updating to macOS Catalina, I have noticed that the Web Clipper is handling content differently. 

In the past, if I clipped web content using the "Simplifed article" clip format, Evernote used to strip out all of the formatting from the content and I would be left with a clean page of text and images which, importantly, conformed to my Evernote font selection and settings. 

Now when I clip web content, the content is still stripped of much of the detritus from the originating web page, but I am left with a thin column of text rendered with a small font--not at all what I am looking for. 

I have tried both Chrome and Safari, and as of 12.19.19 I am running the latest versions of macOS, Evernote, Chrome, and Safari.

I have included before and after images to make my problem clearer. 

If anyone knows how I can return to the "before" state of things, where the clipped content was rendered with my font settings etc. in tact, I would greatly appreciate it.

--Will 


Addendum: Unfortunately, because of the way my attached images are presented by the CMS, the text looks fairly similar. I can tell you it isn't. For example, the font in the first image is actually size 24 while in the second it is 16.

 

Before.png

After.png

Link to post

0 replies to this idea

Recommended Posts

There have been no replies to this idea yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...