Jump to content

Evernote for Mac 7.14 Beta 2

Nick L.

Recommended Posts

1 hour ago, Terminal said:

Runs great! Only a few issues I see are carrying over. Slow scrolling on Mac (Only system I tested). When I have a note that is content from say a web article, scrolling is choppy and slow.

Below is my system.


Thanks! This is a known issue on the Mac client. Thanks for reporting! 

Link to comment

The "Email a Copy…" feature is broken. 

(UPDATE: I've posted a clarifying update in the original thread. In short, the email bug appears to be related either to the sending of larger notes or sending notes with multiple images.)

Since this was originally posted one level up in the forum hierarchy, and since certain members are keen to admonish other users about forum protocols, I'm simply including here a link to the original thread, lest I then be accused of "double-posting." 🙄


Link to comment

Hey guys new here :) My issue that's been present since I moved up to Catalina. I have beta version 7.14 just updated this morning. 

Here is how to replicate my issue.

Create a note with a table. 

Create a checklist item.

Create bullets underneath the item.

Expected behavior: Click to delete bullet, add additional bullet all work as expected.

Actual behavior: Click doesn't show cursor. Pressing enter returns you to the top of the table with the cursor at the start of the text in that row. Delete puts you in the adjacent column to the right at the top. Tab moves you to another row below. 

Any info you need from me?

Thanks so much - Jake


Screen Shot 2019-12-12 at 10.25.49 AM.png

Screen Shot 2019-12-12 at 10.43.01 AM.png

Edited by JakeJay
Added system stats
Link to comment
  • Level 5

Tried it on my MBP 15 / 2018, Catalina 10.15.2, EN direct install 7.14 (not the beta any longer ..., and not the version from the AppStore).

I was not able to reproduce the described behavior. With me, everything works as expected, including a bullet list inside of a checkbox inside of a table. I do not see the use case for this (unless I want to take the editor out on thin ice), but everything works just fine.

  1. Cursor is visible and can be placed wherever
  2. Return in the bullet list opens an empty bullet point below the actual, inside of the table cell
  3. Tab indents the bullet object one more step to the right
  4. etc.
Link to comment
  • 5 months later...
  • Level 5*
5 minutes ago, paulvantuyl said:

I downloaded and tried to run this, and I'm being told the version is too old. Do I need to uninstall the standard install of Evernote first?

Can you post a screenshot of the message displayed 

Note, the most current version is Here

Link to comment
  • Level 5*
4 minutes ago, paulvantuyl said:

Screenshot attached. Inspecting both versions shows that they are both 7.14

Your database is v7.14    
You're trying to access with an earlier version app; 7.14 Beta 2

Link to comment
  • 4 weeks later...

Ever since the first beta I have given feedback that I miss the option to change the creation date of documents. This is still possible in the public Mac app, but not in the public iOS or Windows, Mac Beta Application. This is a useful feature I would like to see back. I often use this when import documents from other apps such as Apple Notes or if I import old receipts, email and other.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...