Jump to content

Evernote 7.13 insta-crashing in Catalina 10.15.2


Recommended Posts

Hi - I cannot start Evernote 7.13 for even a moment in Catalina 10.15.2 beta.  It shuts down before I can even send Evernote the crash report from the prior crash.  This is on a new MacBook Pro 16", so I've never had Evernote working on this computer and thus cannot say what might have been the trigger.  I think Catalina updated to .2 almost immediately when I was setting it up, so I never tried it on .1.

If it's just the Catalina beta, I'll wait it out, but am hoping to figure out whether that's the case versus something else.

Crash log is attached.

Thanks.

 

Evernote crash log.rtf

Link to post
  • Level 5

1) This is a user forum - no need and no use for crash reports. EN staff may and may not come along and read your post.

2) EN runs stable on the latest release of Catalina (except the „Spotlight has quit unexpectedly ...“ some users experience).

3) Using a beta is on your own risk. If it crashes, that is it. I am not aware that EN would run a beta forum or program for other purposes than their own beta program.

At least you have an escape key to press 😉 

Link to post
6 hours ago, PinkElephant said:

"1) This is a user forum - no need and no use for crash reports. EN staff may and may not come along and read your post."

Attached for exactly that reason, or if perhaps someone else can read those particular tea leaves. 

"2) EN runs stable on the latest release of Catalina (except the „Spotlight has quit unexpectedly ...“ some users experience)."

Yes, I was likewise having no issues on my prior computer and iteration of Catalina

"3) Using a beta is on your own risk. If it crashes, that is it. I am not aware that EN would run a beta forum or program for other purposes than their own beta program."

Yes, understood as to how betas work 😉 As mentioned, I am just trying to determine whether it is the Catalina beta (and will then just power through) or perhaps something else that means it will persist for me, given that I've changed computers and cannot isolate as to one variable.

"At least you have an escape key to press 😉

Haha! Amen to that.  I can't imagine working otherwise, quite literally since I transitioned from a 2010 17" MBP! 

 

Link to post

Interesting that it's happening to you on .1 Catalina.  I was thinking it was maybe a .2 beta issue. Heck, I can't even get Evernote to fully load in Chrome now.  I have to use it in Safari and keep getting messages asking for permission for the Evernote website to use gigs of memory - something I've never seen before with any website.

Link to post
  • Level 5

All of you who are on new equipment could use the Apple support to look after the issue.

All of you who are not on new equipment but have bought Apple care+ can do so after the 90 days are over as well.

My experience with Apple support is positive - but it makes no sense for me to call in and have my perfectly EN working installation being analyzed ...

Here in the forum we can try to find any issues by watching the clouds pass by, or how the bones fall from the hands of a shaman. Will not do much good !

Link to post
  • 5 weeks later...

Apple support will only apply to Apple products / programs. Support for EN is not in that category.

But indeed I am on brandnew hardware (16 inch MBpro) so there may be a conflict that only comes to the surface on that hardware

Link to post
  • Level 5

Are you guys installing from the EN website, or from the AppStore ?

If it is from the AppStore, try the direct install from the website instead. Before installing, wipe the old installation clean by running AppCleaner and check ALL positions in the AC-window to uninstall.

Then after installing make sure it has ALL permissions in the Macs settings, Security & Privacy. I really went down the list of categories, then in each category the list of items and clicked on every issue to allow access.

If this will help, I do not know. I came from Mojave, and my EN is running fine on my MBP 2018 model.

Link to post
  • 2 months later...

I have the same problem. MacBook Pro 16 inch also. Catalina 10.15.3. I've done the AppCleaner routine a few times and installed from both the Appstore and EN, and every time, EN crashes about 2 seconds after it starts up. I miss Evernote! I hope someone has a fix!

Link to post
  • Level 5*
On 3/28/2020 at 10:51 AM, DebManning said:

I miss Evernote! I hope someone has a fix!

In the meantime, you have access to your data at www.evernote.com

Link to post
  • Level 5

As said above, it is essential to remove ALL EN related files before you re-install.

  1. Before uninstalling, if EN still opens, make sure you have synced all changes to the server. By uninstalling you will loose all local notebooks. Make sure you have exported them before. Log out.
  2. Start AppCleaner, draw the EN icon to the AppCleaner icon
  3. In the following box, check all positions. Make sure you have picked them all, by scrolling down below the visible part of the window. Uninstall.
  4. When done, restart the Mac.
  5. Go to the EN website, download the EN app for the Mac there. Do not use the version from the AppStore. Install. Log in.
  6. By syncing download all notes from the EN server. Depending on the size of your EN data, this may take a while. When done, import the local. Otebooks, if you have saved any before.
Link to post
  • 2 weeks later...

 I had this problem and it was sql lite related.
Go to Users/<user>/Library/Group Containers and delete the *****.evernote.***** folder.
It will kill the settings you have, but the notes will be reloaded upon next launch

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...