Jump to content

Past Evernote notes won't open; can't create new Evernote notes

Recommended Posts

I've been a member since 2010 and I've really enjoyed using Evernote. But since the last Android update, my Evernote has not worked at all. It opens, but when I try to create a new note I receive an error, "The note is currently unavailable" or it crashes and asks me to send a report in to Evernote. When I try to open an old note, same error message or a crash of the app.

I've uninstalled and reinstalled the app and I've changed my password. Not really sure what else I can do. I have 9 years of notes, lesson plans, lists, work, etc. which I'd really rather not lose. What can be done to fix this issue?

I have a Google Pixel 2 and my Android version is 10 (installed on October 6, 2019) which is when my Evernote stopped working. Screenshots are attached.



Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...