Jump to content

Can't access EN Web beta with Firefox

Alan Priest

Recommended Posts

Just tried to check out the new web interface but I was unable to reach it in Firefox 70.0 (64 bit). I could only get as far as a completely blank page on following URL

https://www.evernote.com/Home.action?_sourcePage=oVcMsfPzSyfiMUD9T65RG_YvRLZ-1eYO3fqfqRu0fynRL_1nukNa4gH1t86pc1SP&__fp=3ZNjqpaPMEI3yWPvuidLz-TPR6I9Jhx8&hpts=1572349413611&showSwitchService=true&usernameImmutable=false&rememberMe=true&login=&login=Sign+in&login=true&hptsh=[text removed by poster].

Worked OK in Edge however.

Link to comment

Hi Dave. I followed the link included in an email from EN inviting me to try the new browser interface. I tried it again this morning and after a considerable delay i.e. 1 minute, the page *did*  load.  Just frustratingly slow. This contrasts with yesterday where it didn't load even though I left it for an hour. I also tried your suggested link and that loaded more quickly - like 10 secs - but still slow. OK my connection isn't very fast but even so .... I'm guessing the link in the invite email took longer because it was processing tracking stuff in the background and maybe it was that which failed or made it slow? Anyway, thanks for your help. At least we have established that it isn't Firefox 70.0 that's the problem!

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...