Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

Evernote process has stopped

Recommended Posts

I have a Samsung J3.  Last week the evernote app worked fine.  Today when I try to open the app, I get an error that says the "evernote process has stopped, close app". 

I have tried uninstalling and re-installing and still won't work.


Share this post

Link to post

Hi, Bob, and welcome to the forums. I'm afraid that's a new one on me. Besides reinstalling, did you power off the phone and start it back up? That might clear out some errant code that's stuck in the phone's memory.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...