Jump to content

Ctrl z, Ctrl B, Ctrl I, etc dont work on evernote web

Recommended Posts

I'm using windows and chrome but when I am writing my notes on evernote web, I cant use Ctrl z, ctrl b and Ctrl i. I'm sure there are other shortcuts that dont work, but those are the ones I regularly use. However, when I use ctrl backspace, it works. Anyone know why these shortcuts aren't working?

  • Like 1
Link to post
  • Level 5*

I have tried this in the current web "classic" version on Chrome/Windows, and Ctrl+B, Ctrl+I, Ctrl+U, and Ctrl+Z all work for me. Can you please post a screenshot  to help figure out which version of Evernote you are using?

Link to post
  • Level 5*
5 hours ago, Edisonp0 said:

I believe I am using the beta version but I could use the ctrl shortcuts before. It just randomly started happening recently that I could not using the ctrl shortcuts.

Have you tried rebooting.  I have had instances in the past in which some combination of apps have managed to hose certain hot keys.  Reboot fixed it.

Link to post
  • Level 5*
7 hours ago, Edisonp0 said:

Yep, I have tried rebooting both Mac and windows and also tried clearing history and cache

Don't know what to say.  I just tested the hotkeys and they worked for me in the Current and Beta web versions.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...