Jump to content
  • 0

Cannot see Notes content



Further to my post today - I tried various fixes suggested by forum members but none worked.  Then found one that suggested either downloading latest beta version or enabling the beta feature.  I did this and the problem has resolved itself.  Not sure if this is permanent or not yet.  John


I am running Evernote (Public), Basic subscription, on Windows 8 PC.  Yesterday everything was fine.  Today I cannot see the contents of any of my notes.  I can see Notebooks, Notes summary cards, but none of the contents when I click on Notes - it just opens a blank window with the correct Note title, tags etc but the contents are missing.  I can see the Notes contents on the Web application and on my Android phone so glitch only affects the Windows app.  I have had this problem once before with a new release but cannot remember what I did to fix it.  Never dreamed it would return again.  Any ideas, please?? THanks


Link to comment

1 reply to this idea

Recommended Posts

  • 0

My guess is, Evernote's latest public release is buggy. Apparently your bug has been fixed in the Beta? If the problem comes back, you could try down-grading to your last known good version of Evernote. You can find them at https://filehippo.com/download_evernote/history/ , with the usual caution that these aren't official Evernote sites so in theory they could have malware. Due to bugs, users have been using these non-official sites to downgrade and no one has reported malware problems so far. Knock wood.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...