Jump to content
  • 0

Unable to finish 2FA setup



Everything is fine until I have to enter the 6 digit code from the Google Authenticator app. The evernote web interface reports that the code wasn't what was expected. 7 times! 7 different codes. This delightful little waste of time began this morning when Evernote kicked me to the page where you have to deselect a device to sync or upgrade. One of the 3 devices was an iPhone. In Hong Kong. Something I have never owned or used, in a location I have never been to or even near. So, I went thru the steps to remove it, and revoked all devices and services, since if some putz in China is trying to hack my work, I want them to earn it! So, to tighten things up a bit, I decide to enable 2FA. And above is my problem. Now here's the thing. I got actual work to do. I don't have time for this *****. I have time to work. I don't know who's fault this 2FA dance is, but if it ain't worked out by the end of the day, I'm going to find something else to use besides Evernote, and here's why.

One, the waste of time over what is today a simple and pretty streamline security measure.

Two, remember, my account has been hacked. But I got no notice from Evernote about any strange activity on my account. I would think a login from a country the account has never been used from, known for its hackers and digital scum, on a device never used on the account before, and less than 6 hours since the account was used on a known network and location, would qualify as strange. Is it even possible to get from Detroit to Hong Kong in 6 hours???

Here's the kicker. If I were a premium member, I would have been paying for that dirtbag in China to access my account and Evernote would have still not taken any action. I'm glad I was not a paying customer!

So, what's up with 2FA and how do I get around the dance?

So, what does it take to get 2FA to work properly on Android? It worked fine with my Google and Microsoft accounts.

Link to comment

0 replies to this idea

Recommended Posts

There have been no replies to this idea yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...