Jump to content

Search doesn't work on the Mac

Go to solution Solved by PinkElephant,

Recommended Posts

Searching for words inside notes returns zero result. At the same time the search suggestions do work. I click on a note and it has the word "education" in it. I type this word in the search bar, I see it appear in the suggestions while typing, and then all notes disappear. Tag-searching does work.

Then this... I just wanted to test this with a unique word so I created a new note, put a word inside the note, then searched for it, and you know what? It worked?! I can find that last note doing a search for that word. Going back to "education" - empty list. Searching works on the phone, so if I can't trace back a note I can use the phone.

Does anyone else have this problem? How can I fix it?

I use the free edition, MacOS 10.14, last Evernote version, all updates.

Link to comment
  • Level 5
  • Solution

When in the Mac client, maybe the search index took a shot. The phones search is web-based.

You can easily rebuild the index.

Go to Help menu, but hold down the „option“ key before clicking on it. You will have now a „Problem solving“ menu position as the last entry in the help menu.

Go to the first sub-option of this menu item, to rebuild the search index. Choose it, and wait the indexing to go through.

Try again if your search works now.


  • Like 2
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...