Jump to content
kshitijcan@gmail.com

EVERNOTE WEB SHOWING BLANK SCREEN

Recommended Posts

HELLO TEAM,

SINCE TODAY MORNING EVERNOTE WEB APPLICATION IS SHOWING BLANK SCREEN EVERY TIME I DO LOGIN.

PLEASE RECTIFY THIS ISSUE AS SOON AS POSSIBLE 

AS IT ALREADY HAS CAUSED A LOT OF INCONVENIENCE

REGARDS

KSHITIJ GOEL

Share this post


Link to post

Do you see a green loading bar up top? If not, any chance you can open your JavaScript in your browser console and show us any of the errors in there? Feel free to DM that information to me. 

Share this post


Link to post

Hello, I am not the creator but I face the same issue, unfortunately.
I am using 67.0 firefox . I tried clearing the cache with cookies as well.
Here is what I see in console after I press "Log in" in the web browser: https://www.screencast.com/t/qkzF2Mlfd8

I am not sure if the issue is that evernote updated on firefox automatically but it is not supported in here (the new version)

Also, in Chrome, it works well. If the issue is in the version of Evernote I use in Firefox, could you let me know how I can roll back? I think I tried doing it but it didn't help. Still, if this is what you think that will help, feel free to let me know.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...