Jump to content

using -tag:<tag> does not work with tags that have whitespace

Go to solution Solved by jefito,

Recommended Posts

I have attached a screenshot that further explains the problem. I have am trying to find all notes in a notebook that ARE NOT tagged with "department meeting". However, having double quotation marks around the single tag "department meeting" does not work as shown in the screenshot. Any ideas?




Link to comment
  • Level 5*

Hi.  Quotes should work,  or you could rename the tag to "department_meeting" and try again...  If you have a lot of notes that are not tagged that way,  it might take a while to display the results...

Link to comment
  • Level 5*
  • Solution

Curious. This works for me in the latest beta ( (308380) Prerelease (CE Build ce-62.3.7750)). I tried this with my own sppace-containing tag, plus your -tag:"department meeting" tag. You're not using curved quotation marks (“…”), are you? That shows the same behavior you're seeing. I use: "

  • Like 2
  • Thanks 1
Link to comment

@jefito right you are! I just tried this on a different computer with a different keyboard and it seems to be working now. I think the keyboard I was using at work was rendering the double quotation mark key (the one above the comma) as a curved double mark, whereas the keyboard at home is rendering it as a straight double quote mark. Would not have picked that up. Thanks very much for the solution!

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...