Jump to content

Can't update (this has gone on for a long time)


Recommended Posts

I can't update to the newest version and it's been like this for a while (two months at least). I get an error message stating that my user name "is not a valid short file name." Then another window pops up that says "(.\Bootstrapper.ccp.981)0x643:Fatal Error during installation".

I don't pay for Evernote here so I can't put in a ticket. Do I just have to look for a new program to use and stop using Evernote?

We use Windows 7 Enterprise - is that the problem? That's a corporate decision (not mine). 

Thanks in advance for any advice!

Link to comment
  • Evernote Staff*

Thanks for these reports. To confirm, does the same error occur if you download our latest update from here: https://evernote.com/download/

If you see the same error, please confirm the version of Evernote installed on your PC:

  1.  Select the Windows + R key to open the Run Window.
  2. Type "Control Panel" > OK
  3.  Select **Uninstall a Program**
  4.  Confirm the Evernote Version displayed there

 

Link to comment
  • Evernote Employee
37 minutes ago, Kimsman said:

There is no option under Help to "Check for Updates"

This means you're running the version from the Windows Store. You can't update that - it will update when a new version is pushed (from us) to the Store.

Link to comment
  • Evernote Employee

It could be that you have both the direct download and Store versions installed. Which gets started depends on what you click (and what's currently running). It would probably be best to just uninstall everything and start over with the version you want...

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...