Jump to content

Search not returning any results (Recent Bug)

Recommended Posts

Hi everyone, 

I have been using Evernote for almost 9 years and recently I have encountered a problem that is disrupting my work process. Hope you guys can help: 

After the recent update, every search on android except for tags will not produce any results, instead the screen will constantly be at the green circle loading screen (attached photo). I have tried with clearing cache, clearing user data and even reinstallingScreenshot_20190317-102633.thumb.png.378894668df5f620e0e313df62b21003.png the app but without results. I am experiencing that problem only on android, other platforms are working fine. 

My phone is BB Key2. 

Let me know if there is a fix for this. 


Link to comment

Thank you for the reply. I have tried that but still not working. I deleted and went back to normal version from beta and it worked for like a day and then when the app updated, the search broke again. 

Link to comment
  • 3 weeks later...
5 hours ago, Vrykolas said:

I've never used Android Beta. I currently use Android v8.9.

I had this problem and seemed to fix it (at least for now) by going to Android Evernote app:

  1. Go to menu -> Settings
  2. Go to Search and Storage
  3. Click 'clear local search history' and 'clear cache'

Then testing search worked great!

This didn't work for me.

Link to comment
2 hours ago, John in Michigan USA said:

@rimboma After today's auto-update from G Play Store, which didn't help my Pixel 2 XL, I tried @Vrykolas tip . Didn't help. Thanks anyways.

Update didn't help. Workaround by @Vrykolas(thanks for your help) doesn't work for me either. Evernote told me they know the issue and will fix it 'in an upcoming version'




(maybe the multiple threads on this topic should be merged?) 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...