Jump to content

Disable QuickType Suggestion Bar


Recommended Posts

Hi, I’m trying to disable the QuickType suggestion bar on my iPad. For context, that bar has word suggestions, bold, italics, underline and copy/paste buttons. I’m watching a video with Infuse and notetaking in Evernote on my iPad in Split View. I’m typing with a bluetooth keyboard. Problem is, when I switch back and forth between each app, the QuickType suggestion bar pops up, blocking the play button on Infuse which is at the very bottom of the screen. I have to manually hid the bar everytime when switching apps which is annoying. I Google searched and found by going to iOS Settings > General > Keyboard > English subheading > Predictive I turned off. Yet the suggestion bar continues to pop up, even though I’m using a bluetooth keyboard! Thank you for your advice in advance!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...