Jump to content

I don't get how to copy and paste a table

Recommended Posts

I saved a template to a note from the Evernote template gallery. It states you can copy the tables within to add more to the note. I have selected the table, hit CMD C and tried to paste but only got the text. I don't see any other way to copy these; there are not settings, no indications in the Format menu, etc. I only use Evernote for certain things, this template making it easy for one of them. The table is a bit too complicated to reproduce; I just want to set it and forget it.

I am already a technical user so you don't need to go into the weeds too much to get me to understand what I am doing wrong. I've been trying for the past two days.



Link to comment
  • Level 5*
15 hours ago, tiffanyw said:

I have selected the table, hit CMD C and tried to paste but only got the text.

I just tried copying a generic table.  It replicated exactly.

Can you identify the template and table you're copying.  Maybe post a screenshot.

Link to comment
  • Level 5*

No problem with copy/paste

Make sure you select the entire table, not just cells
You could even include the line before and after the table.

Link to comment
  • 1 year later...

This only works on Mac for me by right clicking and pasting from the dropdown menu. Cmd+V does not work (only pastes the text). I am able to copy using keyboard shortcut cmd+c though. Then paste via right click..

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...