Jump to content

Dragging Notes/Notebooks


Recommended Posts

  • Level 5*

Hi.  If you're using the new web client,  it's a Beta version with limited functionality.  I'm not sure what will / will not work there.  Were you ever able to drag/ drop notes?  Have you tried stepping back to the previous version (in Settings)?

Link to comment

In the recent past I had many problems using the Evernote app on my Apple devices, including 3 computers, and iPhone and iPad, particularly when the app needed updating.  It wouldn't sync across all my devices,  defeating the whole purpose of having one platform.  In the "distant" past, i.e., when I first started using Evernote years ago, I never had this problem.  But it became so annoying and time-consuming to fix that I decided to switch to the web-based version.  That worked for awhile.  However, the web version is disappointing.  I came to this forum because I can't stack notebooks anymore.   As I read the posts on this forum, the advice seems to be to go back to the earlier version of the web-based Evernote.  How do I do that?  How will I know when the updated version is ready?   I'm not a techie and I'm not up for spending a lot of time maintaining an application that is glitchy, especially when I'm paying for Premium service.  I am interested in advice on the immediate problem of the web-based version, and I'm also interested in general feedback on Evernote. 

Link to comment
  • Level 5*
13 hours ago, FogMoon said:

As I read the posts on this forum, the advice seems to be to go back to the earlier version of the web-based Evernote.  How do I do that?  How will I know when the updated version is ready? 

Click on the account icon which should take you to the Account Settings page.  Select Current Version next to Evernote web.  If you aren't a techie, don't use any of the Betas.  You will just get the next version when it is release.

Link to comment
  • 4 months later...

I believe I'm having a similar issue. I signed on today for the first time In about a year as I wanted to access and update several notebooks. On deleting one unneeded notebook, I realized that it contained some notes I wanted to restore. I did so, but they were automatically transferred to the Life notebook. I found the notes there, but when I attempted to drag the first one into the notebook I wanted to use, it did highlight but as I dragged it, a tiny red X appeared in the small module which normally would have indicated the note being moved. It didn't work. I tried several times with different notes I wanted moved into the new notebook and got the same red X instead. In the past I'd never had an issue, so I'm not sure if this is because of the new version you have or not.

I am accessing Evernote through the Web system on my Chromebook.

Thank you for any help you can give.


Link to comment
  • 2 weeks later...

I am also having this problem. I am a Premium user and my company won't allow the app on my machine so I have to use the web client. Why doesn't this work? I need to be able to use the web client or I need to find a service that will allow me to do what I need to do.  This string goes all the way back to February, why hasn't this been addressed?

Link to comment
  • Level 5*
38 minutes ago, Nashzel said:

Why doesn't this work?

Hi.  Are you saying this used to work for you and now does not,  or have you not used the Web version until now?  As discussed above,  there are different versions of Evernote Web which you can switch between in "settings".  If you were happy with the web version at one point you should be able to get back to it.  Generally however Evernote Web does not (currently) offer the same range of features as the installed versions.  That is changing,  and new versions are coming out frequently;  but there's quite a long way to go in several respects.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...