Jump to content

All Notes no longer showing

Recommended Posts

I have over 4,000 notes but for some reason only two notes are showing up on my "all notes' option on my Mac.   The notes show up on my phone and tablet but not the Mac.  This just happened.  I have restarted Evernote a couple of times and I have the latest version. 



Link to post
1 hour ago, gazumped said:

If you check Evernote.com in a browser,  do you see all your notes?  If so,  your Mac seems to have a sync issue.  Try signing out of your account and back in.  Also see:  How to troubleshoot syncing issues

Yes I see all my notes on all other devices.   I  signed out, rebooted laptop, uninstalled and re installed.  I am waiting for the tech people to get back as they are trying to figure out what the problem is.  

Thank you

Link to post
  • 4 weeks later...
  • 3 months later...

I'm also having the same problem. My Mac app won't show all my notes, but the web version and mobile ones will. i tried force- sync. I also tried to go into the evernote folder and delete the "signed-in-accounts" file. no dice. what can I do?

Link to post
  • 3 months later...
  • 1 month later...

I had the same problem that no notes showed up under All Notes, but I could see the notes under individual Notebooks. This only happened to Evernote (the most recent version 7.13) on my MacBook, but not to the web version or the iPhone/iPad versions. Force sync did not help. I quitted the app and tried to uninstall it using CleanMyMac. There I saw an option to Reset instead of Uninstall. So I did the Reset, and reopened Evernote. The notes were back under All Notes. Somehow the Reset, which applied to supporting files but NOT the app itself, did the trick. Evernote needs to fix whatever bug(s) that cause the corruption in them.

Link to post
  • 7 months later...
On 2/14/2019 at 5:40 AM, Nick L. said:

@sokarie Try perhaps a forced sync to see if your notes populate in All Notes.

Hold down `OPTION` + `SHIFT` on your keyboard and press the sync wheel on your toolbar. 

This solution totally worked for me!

Link to post
  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...