Jump to content

Printing tables on new Evernote version 7.8

Recommended Posts

Hi there,

since I updated Evernote (now version 7.8 via the AppStore) on macOS Mojave version 10.14.2, I have problems printing tables. 

Before, when I printed a table created in Evernote, it printed the exact representation of what I saw on the screen. Now only the table contents are printed, without outlines and way narrower than before. I then tried to format the table via "Format > Table > Table Properties" and changed the Table Border to black, but this only changed the table on the screen, in print it was exactly the same as before. 

Because the tables are one of my most-used function on Evernote I'd like to get this issue to Evernote before I purchase Premium in a month or so, when I start to study at university. Does anybody here experienced the same problem and probably still does, and / or has confirmation from Evernote, or found a workaround?

Thank you very much!



Link to comment
  • Evernote Staff

Hi there Nils, thank you for this report. Our development team is aware of this issue. I don't have an estimate on when to expect this to be fixed but please keep updating so you have the latest fixes when they are released.

While not ideal, as a possible workaround in the meantime for the notes you need to print, try the web version of Evernote and the table borders should appear on print.

Link to comment

Hello Jay-Bob,

Thank you for the reply, if this is a known issue and not an intentional change I have absolute trust in the development team to get this fixed before I really start to need it. In the meantime I have tried the Web Workaround and it works, so this can be used, if really needed. 

Thanks again



Link to comment


I have the same issue, table boarders will not print out from Mac OS v 7.8.  Also, the text does not line up correctly, so it's certainly not WYSIWYG.  I tried using evernote web and I would not find a print function.  When I select and print from chrome, I don't get any table borders.   I spent a lot of time messing around with changing the table properties to no avail.  Quite frustrating and hope it's fixed soon.  


Thanks,  PH

Link to comment

Hello phil_out_east,

meanwhile I noticed that in fact I didn't exactly printed what I saw, the text seems to align centred in a vertical line when the cell is larger than one letter-height.

I couldn't find the print function on the new EvernoteWeb, however if you change to the old version (Dropdown Menu on your name, top left corner), cmd+p worked for the table, including the borders.

Hoping this gets fixed soon,

Regards, Nils

Link to comment
  • 5 months later...

This problem seems to have existed from at least July 2018 until July 2019 and still not fixed.

I printed a table I made July 2018 and had ghost spaces a column that were not in the on screen. 

Printed same table today, July 2019, and no change. Fought with it, playing with fonts, formatting, bullets, cutting an pasting sections into notepad and back, and finally  gave up.  

Evernote version: (308555) Public (CE Build ce-62.3.7750)  fro Windows



Link to comment
  • Level 5

@HRC Just to make sure we are not mixing things up: You are aware that this is a thread in the „EN for Mac“ category ?

If you have an issue on the Windows client, I propose you open an own thread in the Windows bug section of the forum.

For documentary purposes: I created, edited and printed today a note with a table (to be precise: 2 tables) using my Mac client. Just worked fine, printed as expected, nothing to complain about.

MacOS and EN client are on the latest official release, no betas.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...