Jump to content
  • 0

Turn Off Highlights in Clipper


SR.SR

Idea

Very often, the title of a clip I'm making is not the one I want it to be. I always then try to select the title I want from the page to copy+paste into the title field before saving the note. But, alas, I can't do that, because when I select text with the clipping UI up, it makes a highlight automatically and unselects itself instead of letting me decide what I want to do. I then either have to close the clipper, copy what I want the title to be, then reopen it, or enter the title manually, or make the clip, then open it for editing (which itself takes too many steps to get to) and change the title after copying it there. This has happened to me enough times I really just want to disable highlights entirely, as I don't use them.

Link to post

0 replies to this idea

Recommended Posts

There have been no replies to this idea yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...