Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
Bluesy

Rename attachements does not work properly

Recommended Posts

Hi there, I am working with Evernote for Mac in German. I very often scan documents as new notice into Evernote. The PDF-Attachement appears with random filename. Then I give the notice a different title.

This title I want to give to the attached PDF-file. There ist a function "rename" for this purpose (I use the German version and hopefully this ist the correct translation). This works properly and when I open the PDF-File right away it shows this new name.

But then this name disappears in Evernote. The attached file shows the old name again. I have to repeat the renaming several times until I can be fairly sure that it will stay as I want it.

Why is this and what can I do against it?

 

Thanks for any help

Bluesy

Share this post


Link to post

This is a user discussion forum.  To contact Evernote support, use https://www.evernote.com/SupportLogin.action and submit a ticket.

I've not experienced a random attachment name but I rarely use the rename feature.
I'm more concerned with the note title.

Share this post


Link to post

Hi, 

I've the same problem in "renaming" PDF files as described above for several month! 

Yes, and I've a ticket from support team, but nothing happens within the last 6+ months in terms of a fix. This works properly perfect a year ago without any of the described "features" above.

I also use a GERMAN version of EN on my Mac ... is nobody else having this problem??

Thx for reply

Wieland

Share this post


Link to post

I got an answer from the support team, but just telling how to make a copy of my activities. It seams that we both are the only ones having this problem. Yesterday on one scanned note I could not even change the topic. Whenever I tried, it turned back to the topic given by the scanner after a while. Very strange.

Bluesy

Share this post


Link to post

I am having the same problem - it used to be that I only needed to repeat the renaming process one time to get the new name to "stick."  Now, no matter what I do, I can't get the attachment to stay renamed.

Share this post


Link to post

I tend to copy the title as new name for the attachments. As I am German, I use letters ä and ö and ü in my titles. It is obvious that this can not be accepted as name for the attachment. Since I realized that I am having less problems. But sometimes still a name is not accepted and I do not have a clue what the reason would be.

 

Bluesy

Share this post


Link to post

I have been having the same problem in the EN version of Evernote for years. Sometimes the rename works on the first attempt. Most of the time, it takes at least three attempts. Occasionally, it's been more than four.

Share this post


Link to post

yes, I agree James!
I talked a lot to EN-Support ... and the fix is "on hold" for several month now - they're working on a new release for the web and other platforms first and after that, they look at it again ... so we have to be patient ... 

Share this post


Link to post

I am experiencing the same.  It renames it momentarily and then retitles it with the date of scanning.  It is wasting a lot of time both today and in the future when I must manually rename hundreds of attachments.

  • Like 1

Share this post


Link to post

If you contact support, they’ll have you uninstall the client, update the OS, reinstall the client, and try myriad options — all of which result in the same behavior after years of people pointing it out.

You can spend more time chasing down their troubleshooting advice than just living with the inconvenience. Sadly they are not willing to believe it occurs or that it could be their program causing the problem.

  • Like 1

Share this post


Link to post

From my experience (Mac, latest OS and EN versions) renaming of an attachment (not only pdfs) generally works.

Make sure to sync the change to the EN server right away, by clicking the sync symbol.

If the renaming is not done, it may be that the new name was not accepted (for whatever reason), or the the name extension (like .pdf) was altered. If that happened, a security question will show, because without the extension, the File type can not be identified. If the response to the Security question is not done, it may set back to the initial file name because it will try to avoid a mistake in the naming.

Share this post


Link to post

My experience is that very simple filenames succeed on the first sync.

Unusual characters and punctuation, legitimate on MacOS, usually don’t survive the first sync. Recent updates to the client make it only two renamed to success. It used to be more.

Thing is, if the rename option worked, then this wouldn’t be an issue. It should be up to the EN program to rename the file attachment, sync, and verify — not me, and not every time.

Just because it works for many users most of the time doesn’t mean this isn’t a bug worth fixing.

Share this post


Link to post

I've had the same problem for at least a year if not longer. I agree that it takes 2-3 attempts (sometimes more) at renaming a PDF attachment for the new name to stick - this is every single time I attempt to rename an attachment.

In my experience it doesn't appear that it has anything to do with unusual characters.

But it is quite frustrating and annoying that I've had to add those steps to my workflow!

iMac, OSX 10.15.3, Fujitsu ix500 (converted from an EE scanner). ScanSnap Home 1.7.0

Share this post


Link to post

Try rename, close the note window (or switch for a moment to another app), go back to the note with the renamed attachment, and continue.

From my experience this makes the renaming stick.

Share this post


Link to post

Hi PinkElephant, so this really seems to work: Rename, switch to a different App for just a moment and back to EN. Funny, isn't it?

Thanks

Bluesy

Share this post


Link to post

Thanks, just a workaround. Closing the note with the changed attachment inside of EN and reopen it should do the job as well.

 It should save the moment one closes the little rename window, but obviously it doesn’t.

Share this post


Link to post

I am having the same problem... in USA... English version... This problem seems to come and go and is worse some days than others. I too have found that clicking somewhere else will sometimes save the renamed PDF, but DEFINITELY not always. It is very frustrating and consumes valuable time. Please Evernote, fix this glitch!!

Share this post


Link to post

@celia80302Forum = Exchange between us users, no official follow up

"Evernote fix this and that" = Support Ticket = official process, involving the developers if needed

So if you want to move your wish any further, please issue a support ticket.

Share this post


Link to post

I believe it is a synchronization timing issue.  I have worked around it.

When I create a note, I name it.  I then manually activate the synchronization button at the top (rotating arrows button).  That tells the cloud that you have created the note.

Then I rename the attachment and synchronize again to check.

That has fixed the issue for me. 

Share this post


Link to post

I've done this for that issue for several times for the last 1,5 years (and get several support tickets!) ... all of them are still "open" and nothing changed from developers side

:-(

:-(

;-(

sorry, it worked well some time ago... 

 

Share this post


Link to post

My post did not tell whether support will move anything for good. I just have the limited experience from my own support tickets. Some issues got solved, some by support, other later with new releases.

I just said that posting here will not move things.

So it is try, try again (or don’t ... ).

Share this post


Link to post

I will try the sync and see if that works for me. It makes sense that it. Is a sync error or overlap in the sync. I often scan a number of docs and rename them quickly-perhaps too quickly. 

Share this post


Link to post

I now have this issue. I had it many years ago and now it's propped up again. The CEO's may change but the bugs don't ... so much for all that platform rebuilding that Evernote allege to have been working since Dec 2018.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...