Jump to content

Why is my 2FA set up not sending verification code?

Recommended Posts

I had 2FA enabled on my phone, but a problem with switching to a new phone and Authy not sending the data across phones forced me to disable and re-enable the 2FA authentication.


So I disabled 2FA using the old phone. No problem here.


But now that I want to setup 2FA on the new phone, after confirming my email, the verification code that should be sent to the new phone is not working (and no, the old phone doesn't have my chip anymore, so it is not receiving the code). I've done the same process with a couple of other services (Google, Twitter, WhatsApp) and everything worked fine. Also, I have checked, re-checked and re-re-checked the phone number in the input and it is still not sending the code.

Link to post
  • Administrator

@JBiason Thank you for reaching out!

In this case, it may be possible there is a service issue with the two-factor service provider, but we'd need to run a few troubleshooting tests.

However, as this is more of an administrative question, you will need to open a support ticket as these types of issues may require the use of personal information that should not be posted in the public forum, and may require access to tools that the forum staff do not have access to.

Please reach out to me directly if you have any problems opening the support ticket, or if you have any questions!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...