Jump to content

(Archived) Clipping web content only gives me a link


Recommended Posts

I had this problem when I first downloaded the beta, and now that I have an account setup and everything, things aren't working like the videos show. First off, Evernote no longer showed up in my menu bar on my Mac, so I removed the app and reinstalled it. Still nothing in the menu bar, but I tried the hotkey to paste to Evernote and that worked. A few minutes later, the icon miraculously showed up in my menu bar, so I highlighted some stuff on a webpage and tried pasting through there, and it didn't work. All I get in my notebook is a URL. I tried the hotkey again, and on multiple websites, and it still just gives me the URL, none of the content I had selected.

It's doing the exact same thing it was doing before I got signed up with the beta. I can't figure out why it worked once but now decided it's not going to work for me again :? Is anyone else having this problem on the Mac side?

EDIT: I just tried selecting some stuff in an email and sending it to Evernote, and I got nothing. Just a subject that said "Mailplane," the name of the app.

Link to comment

Thanks for the report, we'll look in to the problem with the icon in the menubar.

From your description, it sounds like you might need to do a "copy" after you select your target content, and before you use the "Paste to Evernote" . This paste operation acts on the current contents of the clipboard, not on the selected text, so you need to do a "copy" into the clipboard before you paste.

This means that the keyboard shortcut is two steps ... "Command-C" to copy and "Ctrl-Command-V" to paste into Evernote.

There have been a couple of discussions on the forum about trying to simplify this operation a bit. Unfortunately, OS X doesn't make this very easy, so we're investigating options for the later stages of the beta.

Link to comment

Ah, that seemed to do the trick, I wasn't copying first and it's working now. However, I can't use the hotkey until the icon shows up, and I've now found that it won't show up upon starting Evernote, but if I just go into the preferences and uncheck "Show Evernote Clipper in menu bar" and then check it again, it shows up and everything functions normally :)

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...