Jump to content

Scannable Issue: Not Saving to Evernote


Recommended Posts

Hi all - Facing a unique issue with Scannable. It shows that a scan has been saved to Evernote but it never arrives. I checked the Evernote settings on the app and it shows that it is saving notes on the "First Notebook" in Evernote. I don't have a notebook with that name and nothing I do will change the default. I tried logging in and out of Evernote on the app but that didn't solve the issue.

Any ideas on how to get this fixed?

Link to comment
  • 7 months later...

Yea, I realized that dozens (possibly hundreds) of receipts scanned in Scannable are not in Evernote.  That was one of my main reasons for using Evernote.  I will be switching to another app for receipt scanning and note taking.  I will not be using Evernote again if I can't trust it to keep my data.

Link to comment
  • Level 5*
On 7/8/2019 at 4:16 PM, Sean H said:

I will not be using Evernote again if I can't trust it to keep my data.

The problem seems to be in getting data from Scannable (an Evernote add-in) to Evernote (the main data-capture app) - and unless the main storage area had received and synced the scans with the online server and then lost them,  it hasn't been involved in this issue so far.

Scannable actually services several storage options,  not just Evernote,  so the first thing to know is: exactly how do you go about scanning and saving a document to your device?

Here's some general background help - https://help.evernote.com/hc/en-us/sections/200930117/


Link to comment
  • Level 5

What I do not get from the postings is on which device Scannable is running in the two initial posts here.

Just looked it up on my iPhone, and options are few and pretty clear. Not much room for mistakes here.

Anyhow, before scanning away dozens o hundreds of docs, I would always propose to do a test run. There is much on the way that can go wrong.

Personally I use ScannerPro from readlle, which works fine as a scanner, has its own OCR capability plus allows for customized workflows that select a notebook, add tags and send everything into Evernote.

Another option is to scan with the Evernote app directly, by creating a note and hitting the camera option. IMHO there is little room left for a solid usecase of Scannable.

  • Like 1
Link to comment

Yes, it is set up correctly.  Some of the scans did save in Evernote, making it appear as though it was working.  It looks like most scans at least in 2019 (perhaps before) did not save.  But some did, without the settings ever changing.  This is an inconsistency issue.

Link to comment
  • Level 5

Could it be that the scans that were not saved happened when you had already reached your monthly upload limit ?

This can easily happen with scans, especially when saved as pictures.

When I use my scanning app, it is set to create pdfs.

  • Like 1
Link to comment
  • Level 5*
On 11/25/2018 at 8:55 AM, Subho86 said:

It shows that a scan has been saved to Evernote but it never arrives. I checked the Evernote settings on the app and it shows that it is saving notes on the "First Notebook" in Evernote. 

Is it  possible you have Scannable  logged into a different account?

"First Notebook" is the default notebook when you create a new account.

  • Like 1
Link to comment

No, it is the same account, since some were uploaded while others were not (no apparent pattern related to account access).  PinkElephant, you might be correct about the monthly limit - I had not considered that, which means this was a user interface failure that I was not notified of that issue.

I've already switched to Dropbox scanning, which is actually more accurate anyway, so thanks to everyone who tried to solve this issue but I won't be testing any solutions from now on since I have switched.  But thanks for taking the time!

Link to comment
  • 4 months later...

Has anybody solved this issue i am on iPhone latest upgrades. My scannable was working seamlessly and instantly viewable in evernote and i now to receive this 'first notebook' as default and am unable to change and can not find the note in evernote although scannable tells me it has. My default notebook was 'inbox' so not sure what happened there. Is this an upgrade issue?? 

On another note if anyone can help? i have recently upgraded to Catalina iMac and now my web clipper the one top right near time not the one left of browser, now captures desktop and not the article i am viewing. It was happening on my mac book pro as well but i had a pop up window with a check box that corrected the issue but not sure what it was DOH. I have tried like others to upgrade the app but it appears i am running current version and keep going around in circles trying to resolve. Any help would be much appreciated.

Link to comment
  • Level 5*
On 11/23/2019 at 8:49 PM, markygg said:

i now to receive this 'first notebook' as default

This is the default notebook set up with new accounts
Make sure Scannable is linking to the correct account (userid/password)

>now my web clipper the one top right near time not the one left of browser

This is the Evernote helper app
Not a web clipper, but it provides a screenshot feature

Link to comment

DTLow yes the evernote helper app. My issue is before upgrading to Catalina it worked fine i could quickly grab a screen shot of a web page or part of a pdf and drag it into a note in evernote now the screen shot is of the desktop and not the article. As mentioned i had the same issue with mac book pro but it prompted a check box which fixed the issue but i am not able to resolve the issue on iMac. i have tried refreshing app which goes around in circles checked account and password. Has anyone else encountered the problem and resolved. Thanks

Link to comment
  • 1 month later...

I also have this problem. I last used Scannable on the iPhone to save something to Evernote on 28th December. No problems. Today when I opened Scannable on my iPhone, it opened as if it was a new app. I don't believe there has been a recent update. When I tried to save to Evernote I had to enter my Evernote details, which I did. The only option it gave me was to save to First Notebook (which I don't have). I did that, but it has not appeared in my Evernote account, which appears to be working normally. If I select Show in Evernote, it opens my Evernote on my phone (not the one with First Notebook), but the recently saved note isn't there. I have deleted Scannable and redownloaded it and the same thing happens.


Link to comment
  • 1 year later...

I also had the problem where Scannable was suddenly putting my scans in "first notebook". I logged out of Evernote from the Scannable app and then logged back in and it fixed it. Then I had to go to recents and save the scan to Evernote again.

It is alarming that there is no notification that the two became disconnected. You have to be aware when you "save" your scan that it doesn't say "first notebook".  I have LOVED scannable but I may need to find a more reliable alternative.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...