Jump to content

Search highlighting doesn't scroll anymore


Recommended Posts

This morning upgraded to Version 7.6 (457299 App Store) Editor: 59.0.7031 (d523909) on  my Mac with OS X 10.14.1 (Mojave)

I searched for a word, and found the note I wanted to add to, and each instance of the search term was highlighted (all as expected). I went to scroll to the bottom of the note and the UI elements highlighting the search term didn't move, at all (unexpected). I had expected the highlighting element to move with the term it was attached to.

I did not see this behavior before upgrading.

Screenshots of the note immediately after clicking on it from the search results, and after scrolling the window a little:

 

Screenshot 2018-11-16 09.06.37.png

Screenshot 2018-11-16 09.06.46.png

Link to post
  • 2 weeks later...

When will it be fixed?  It was not in previous version. This is core function; how do I find notes if the search does not work? 

 In addition, in-document search also exhibits same issue.  In-document search also has additional bug that after the search if I escape (done searching), the text editor re-load the page so I just lost my location (often in a very long notes for me).  This is is also another serious issue that impact really basic editor use case. 

  • Like 1
Link to post
  • 2 weeks later...

When I search my notes, the highlighted box that highlights the word(s) doesn't remain fixed on the word(s) instead the highlighted box scrolls with the noted and does not remain hovered over the search findings in the note.  This is VERY frustrating. Mac App.

Link to post

I also have this issue on Mac OS 10.14.1, and Evernote Version 7.6 (457299 App Store) Editor: 59.0.7031 (d523909)

This is a pretty serious bug since search is basically broken for any note that doesn't fit on a single page.

I was trying to report the bug but apparently you don't value the input of a professional software engineer with a Basic account since you only seem to allow upgraded members access to that ability.

 

Link to post
On 11/16/2018 at 11:29 AM, mordel said:

This morning upgraded to Version 7.6 (457299 App Store) Editor: 59.0.7031 (d523909) on  my Mac with OS X 10.14.1 (Mojave)

I searched for a word, and found the note I wanted to add to, and each instance of the search term was highlighted (all as expected). I went to scroll to the bottom of the note and the UI elements highlighting the search term didn't move, at all (unexpected). I had expected the highlighting element to move with the term it was attached to.

I did not see this behavior before upgrading.

Screenshots of the note immediately after clicking on it from the search results, and after scrolling the window a little:

 

Screenshot 2018-11-16 09.06.37.png

Screenshot 2018-11-16 09.06.46.png

Is there a time frame of when this will be fixed. This is a deal breaker for me. I need to be able to search within the notes. 

As a premium subscriber, will there be a discount applied ?  

Link to post
  • 10 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...