Jump to content

Not able to login to Evernote from Note 9


Recommended Posts

Hi There,

After I upgraded by phone to Galaxy Note 9, the Evernote app in the phone is not working. I am not able to login. The error message says :

"Login Error

You cannot sign in at the moment. This is likely cause by a bad connection to the internet"

I have checked, the internet connection is fine. I am able to connect to internet from other apps, and this issue is not one time, I am not able to connect more than one month.

I am able to login through my laptop to Evernote.

I recently received a Galaxy A8 phone from work, installed Evernote on it, and received the same issue.

The android version i 8.1.0

Please let me know if anybody knows the solution for this.

I have already written to the developer contact, but did not receive any response.

Regards,

Sandeep

Link to post
  • 1 year later...

I was seeing the same error on new android phone. 

As I'm a basic evernote user, revoked access to the old android and tried. Same error.

Saw a post on here on another thread about VPN. So, tried connecting to my VPN, then logging in on to new android. Logged in without any issues.

Not sure if it was just coincidence. i.e. the system takes a while to register the revoke access of the old android or what (revoking access then trying with VPN all happened all within about half an hour). But worth a try, if you have a VPN. 

I've explained in more detail in the other thread.

Link to post
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...