Jump to content

(Archived) Windows Mobile client does not start

Recommended Posts


Windows Mobile client does not run on my device :( . It installs successfully, but when started the cursor spins a little and then nothing happens, and no error message is shown. I tried to reinstall and soft reset, but it does not work. I'm using an HTC TyTN with WM 6.0 (Schaps 4.31 "cooked" ROM).

Anybody has this problem?

Link to comment

I'm having the same issue. It appears as if the program tries to load but never does, it is not showing up in my running programs or process tree. I have installed from the cab direct on my device, then uninstalled and tried the exe thru activesync.

If anybody has any advice it would be greatly appreciated.

I am running an AT&T Tilt (HTC Kaiser) with WM6

Thanks in advance

Link to comment
  • 2 weeks later...

I am having the same problem.

I installed the Evernote Windows Mobile cab on my ATT Tilt and the application never starts I don't see any processes running in task mgr either.

I downloaded version

Please advise.

Link to comment
  • 2 weeks later...

I have had exactly the same problem as described above (which is infuriating as the main reason I asked for an invite to the beta preview was to try out the Windows Mobile abilities). I did however have one question I was hoping someone could answer.

The version available for download (as cab or exe) is, however if you look on the release notes page (http://evernote.com/about/support/release_notes/#a-windowsmobile) the most recent WM version mentioned is Where is this available for download, and will it solve the problem?

Link to comment
  • 5 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...