Jump to content

Copy Selection default notebook is ignored and tag applied


Recommended Posts

Hi,

I've recently noticed that I can't find my notes anymore. Took some time until I realised that Evernote creates them, but hides from me.

When I use Copy Selection hotkey they started not coming into my default notebook named "Inbox". More over, it goes to any notebook which is currently selected!

Finally, if I select any tag, then the new note has the same tag and lands in "Inbox".

Is this a bug? How do I get back to original behaviour? All my notes by default must go to "Inbox" and have no tags.

Evernote version 6.15.4.7934 (307934) Public (CE Build ce-53.4.6770)

Default notebook in Evernote.png

Link to comment
  • Level 5*
12 hours ago, PovilasPanavas said:

Is there a way to also avoid adding the selected tag?

Hmmn.  Which tag is being added?  The same menu gives you a couple of options to open the note in a separate window,  but there's no way to specify a tag,  or lack of tags AFAIK...  Copy selection doesn't seem to add a tag for me.

Link to comment
34 minutes ago, gazumped said:

Hmmn.  Which tag is being added?  The same menu gives you a couple of options to open the note in a separate window,  but there's no way to specify a tag,  or lack of tags AFAIK...  Copy selection doesn't seem to add a tag for me.

Hi,

thank you for checking it out.

I open Evernote, click on any tag (tags list of the left panel), go back to Chrome, select URL in address bar, click a hotkey for Copy Selection, click the notification of newly created note. It has the tag which was selected before I left Evernote.

If you selected Notebook before leaving Evernote it won't add a tag, the tag must be selected before leaving Evernote. My problem is that I have tags like "!Today", so it's a problem if notes appear by themselves with the tag.

Link to comment
9 minutes ago, gazumped said:

Ah ha! (As we say around here) If you check Tools > Options > Note there's an option to 'assign selected tags to new notes'.  If that's ticked,  try unticking - it's the only option I can see that might help...

Feeling a bit silly now for not finding it myself ;) Thank you! :) That solved my problem.

  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...