Jump to content
  • 0

(Archived) Font, Bold, Italics not working on Evernote 1.10.1 for Mac



I upgraded recently to the latest version of the Mac client, 1.10.1 and now I cannot change the font face, size or make text bold or italicized. Neither Command + B and Command + I nor the formatting buttons change the appearance of text in a note.

The other formatting options, color, underline, bulleted lists, justification, etc. seem to work as usual. Also, text pasted in with formatting retains its formatting and I can add bold characters into a pasted bold word, but cannot change the regular pasted text to bold.

File >> Check for Updates indicates there are no newer updates, and I've also tried restarting Evernote and the Mac.

Anyone else experiencing this? Is there a fix?

Link to comment

19 replies to this idea

Recommended Posts

In general, formatting is frustratingly buggy in Evernote.

+1. I love new ways to be productive with technology, so I have started taking my school notes in evernote. Unfortunately, Bold, italic, and font size are very buggy for me. I am a computer sci major so I understand the development cycle and appreciate fresh buggy releases more than most, but this is off putting. I'm going to have to go back to pages/google docs, and give the evernote team some more time to get the mac desktop client working properly. I'll be back a few updates and versions from now, good luck guys/gals! :D

(running Evernote 2.1.1 + mac os 10.6.7)

Link to comment

I'm having issues where certain fonts are no longer available in some notes or in portions of notes. I have a note that has some text in geneva and some in times. I wanted to select the whole note and change the font but it doesn't work. If I select just the part I want to change the font I want does not show up on the selection.

Link to comment

Still having trouble with some formatting in Evernote 1.10.1 for Mac. Font, size, bold and italics do not work in any note, but other formatting options do work.

I tried reinstalling Evernote from a fresh download and still no luck. It seems I am I the only one having this weird issue. Anyone else having the same problem? Any advice?

Link to comment

This problem seems to be on every note. Even old notes that I previously composed in Evernote; for instance, in an old note that has some bold and some regular text, I cannot now turn some regular text bold. It's really quite weird.

Link to comment

I'm not seeing the same problem on my system. Perhaps it's related to the content of a particular note. Can you try making a new note, make sure the font is set to Arial, and then type some stuff into it and play around with the formatting?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...