Jump to content

Making Stacks not Working

Recommended Posts


I've tried making new stacks with my notebooks. I tried clicking and dragging and nothing. I used Mac, Web and iPad. I can't even drag a notebook into an existing stack. I even tried right clicking on a notebook and the option to make a stack is not there. 

Any help?


  • Like 1
Link to comment
  • 2 weeks later...

Try this:

  • Go to View and make sure that your sidebar is showing
    • View --> Show Sidebar
  • Next go to view and click on "Notebooks"
    • View --> Notebooks
  • You should see your notebook list in the pane to the right of the Sidebar instead of all of your notes
  • Within that right Notebook panel: drag your notebook into an existing notebook

Let me know if that works for you! 

Link to comment
  • 3 months later...

Stacks has utterly disappeared as a function, nowhere to be found in Version 7.8 (457454 App Store)
Editor: 62.1.7539 (b406110) (whatever that last bit means...) of Evernote Desktop Application for Mac.

ABsolutely disappeared. It would be best if Evernote Co simply said so! HGH

  • Sad 1
Link to comment
  • Level 5*
1 hour ago, hghyman said:

Stacks has utterly disappeared as a function, nowhere to be found in ...

Stacks are working for me1515579148_ScreenShot2019-02-16at07_21_23.png.c7443c70a0d290b98882923fe85ee2ee.png

A screenshot is attached from my Mac showing existing stacks, and a notebook selected for Stack processing

Link to comment
  • 1 month later...

Stacks is not working for me. Macbook Pro / OSX 10.14.3 / Evernote Version 7.9 (457564 App Store)
Editor: 62.3.7750 (ee6e44e). I have also tried on my iPad - current ios, current evernote, not working there. It's particularly curious because I have previously created stacks. Is this a bug from a newer version of Evernote?

Link to comment
  • Level 5*
37 minutes ago, Rev. James Eaton said:

Stacks is not working for me. Macbook Pro / OSX 10.14.3 / Evernote Version 7.9 (457564 App Store)

Can you post a screenshot of "not working"

Also, make sure you're working in the Notebook page on your Mac, not the sidebar

Link to comment
  • 2 months later...
  • Level 5

On my Mac, ver 7.10 stacks are there as they have been since I applied them. This reflects to my iPad (ver 8.21) as well. Screenshot is from my Mac, leftmost column.

It is standard that you have to remove a notebook from one stack first, before you can put it into another. One notebook can only be part of one (1) stack at any time.

Hint: Even if the App Store and the "free" version are told to be the same, after having some problems with the App Store version I was advised to get the free client for my Mac. Since then, problems were gone. Maybe installing the free client integrates the same software by other means than it happens with the version from the App Store.



Link to comment
  • Level 5*
1 hour ago, HRM said:

I discovered that I had to remove the notebooks from a current stack before I could drag and drop them into a new stack. 

Windows? Mac? Android? iOS? Web?

Link to comment
  • 11 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...