Jump to content

Not Able to Print to Evernote


Recommended Posts

I often use the print function on my iMac to print pdf's to Evernote.  As you know, in the print box that comes up to show your document when you select print from the menu, there's a pull that says "pdf".  I added "Save .pdf to Evernote" a number of years ago.  I print the document right into Evernote with no difficulty.  That is, until today.  Today I have attempt to print documents from various sources into Evernote with no success.  Nothing happens.  I can print to the printer itself, and then scan into Evernote...but that's a tedious process.  Not sure what to do, where to look.  I shut the Mac down and restarted.  That didn't change anything.  Done some searching for the problem but nothing is pulling up.  Any thoughts?  I've been using this technique for a number of years, maybe since I started with Evernote which has been some time ago.  No problems until now.  Looking for ideas or suggestions.

FWIW, I'm using High Sierra 10.13.6 on an iMac from late 2013.  Evernote version 7.5.

Link to post

Thanks for your post DT.  Before I tried the method, I decided to delete EN.  I then downloaded EN again.  When I went to the print box it did not have Evernote in it.  So I added Evernote back in.  Tried it out, bingo, it worked.  Hopefully that took care of it.  Thanks again.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...