Jump to content

Latest version of Android App does not clip and display web pages correctly in notes


Recommended Posts

Hi all. Hopefully someone can help me out or tell me if this is a bug. I haven't updated my app for some time. The old version was clipping web pages perfectly. For example, I clip quite a number of Chess theory articles from Wikipedia. The formatting and the graphics were displaying perfectly. So today I upgraded to the latest version as the new templates features sounded really cool. Well now many of my previously perfectly clipped website articles are not displaying properly. Many are unreadable in certain sections where graphics were. But in the old version it displayed perfectly. I tried reclipping...did not help. In some cases it even made it worse! I have clippings from a number of other sites where they were perfectly formatted and rendering perfectly...but now in the new app are virtually unreadable. What is going on? Why is this happening? I tried reinstalling the app. It made no difference. It is interesting in that I also have Evernote installed on an iPad Pro and these very same clippings are displaying perfectly. Is there anyone who can shed some light on this? Is there a bug with the web clipping part of the Android app in terms of how it is rendering captured pages? 

Link to comment

Need some more info here.

  • Which device?
  • Which version of Android?
  • Which version of Evernote?
  • Which browser are you using on your Android device?
  • Lastly, how are you clipping the web pages?  Are you using the Share option from the browser on your Android device, or are you selecting content, copying, and then pasting into a note in the  Evernote app for Android?
Link to comment

Hi there. In answer to your questions:

Device is a Samsung Note 5

Android 5.1.1

The most up to date version of Evernote now on the Playstore - 8.4.1

Using Chrome and the default Samsung Browser

I am clipping using the share command. I have contacted Evernote technical support and I gave them a URL to try out and they were also able to replicate the fault. 

Try clip for example clipping this URL 


The chess boards will all clip broken up. This did not happen on my prior version of the app. If I open the clipped note in the iOS app the page displays fine. So it is the Android app playing up. 

Link to comment
  • Level 5*

Doesn't work with the Chrome web clipper on Windows either -- looks like it's having trouble with the way the table that represents the chessboard is set up. For that matter, copying the table in the browser and pasting it directly into a note on the Windows client is better, but it's not a perfect replication either.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...