Jump to content

Skitch on Mojave - screenshot keybind not working


Recommended Posts

Hi Everyone,

I've noticed, since installing Mojave, that the new screenshot functionality coming with the OS now "overlaps" with the Skitch Shift+Cmd+5 keybind. So when you press it, you actually get both functionalities going.

As far as I've seen, it cannot be changed on Mojave, so I must change the Skitch keybind - but I can't find this option either.

Any chance for a tip or two?

 

Link to post

You can change the keybinding for the overlapping Mojave screenshot by going to System Preferences > Keyboard > Shortcuts > Screenshots. Change the shortcut for "Screenshot and recording options" to a combination other than Shift+Cmd+5.

Link to post

I found the key binding in System Preferences > Keyboard > Shortcuts. I changed the Mojave screenshot binding from Cmd-Shift-5 to Cmd-Shift-9 and now the conflict seems to be resolved.

Cmd-Shift-5 will do a Skitch selector and Cmd-Shift-9 will do the macOS selector.

 

key.jpg

  • Like 1
  • Thanks 1
Link to post

After update Skitch conflicting with Mojave's new shortcut for the screenshots. I updated default shortcuts settings and now everything ok. However, Evernote has to do something with that because many users don't know how to solve this problem.

Link to post

I am able to get to the screenshot area, but not able to change the setting. I tried multiple times to press Control+F7 to change the setting, but no go. I am not able to change the shortcut to something other than cmd+shift+5. Any suggestions?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...