Jump to content

Saving templates in Evernote - Android

Recommended Posts


Recently I started using evernote because I wanted to use a template. 

Tried to follow the instructions, downloaden the template, opening it in Evernote, can't edit because it's from another source. When I save the template and want to use it, for example in a note the app keeps saying that I don't have any saved templates......

Help please?



Link to comment
  • Level 5

I just updated to v. 8.4, which now has template support. What I found is this:  When I create a new text note, there is now a Template button. The first time I tapped this, I got a screen that said I hadn't saved any templates. So I tapped on the button to browse the sample templates, which opened a page in my browser. I found a template that I liked, and I tapped on it to view it in the browser. There was a Save Template button, and when I did that, after a few seconds there was a blue notice "Template Saved." This appears to mean that it is saved somehow to my Evernote account. After that, when I created a new text note and tapped the Template button, the template that I saved was there for me to select--but only after I tapped a refresh button ? at the top right! It is also supposed to be possible to save our own notes as templates (from the 3-dots menu at the top right of a note screen), but I haven't tried that yet.

On 9/25/2018 at 6:17 PM, Claudia de Graaf said:

opening it in Evernote, can't edit because it's from another source

I don't have this issue. When you say "opening it in Evernote," are you somehow opening a template itself, or starting a new note and applying a template to it? I did the latter, and found that I could edit the note OK.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...