Jump to content
  • 0

turn off auto population of short cuts into side bar


diaper00

Idea

the auto short cut populating the side bar when one misses and drags a note to between two notebooks, is incredibly annoying. I then have to go and hide the 400 or so shortcuts that have taken over the sidebar. This overloaded UI "feature" should be removed. If one wants the shortcuts in the side bar they can go and explicitly ask for it, not automatic "helpful" behavior does not allow for the user to make mistakes without things "blowing up".

Link to comment

2 replies to this idea

Recommended Posts

  • 0
  • Level 5*
2 hours ago, Don Dz said:

If I understand correctly your issue, try going to Options, Navigation, Shortcuts Related Options, Hide shortcuts.

Yes, and you can also check View / Shortcuts / Hide Shortcuts from the main menu. Or put them in a toolbar.

On 9/21/2018 at 2:13 PM, diaper00 said:

I then have to go and hide the 400 or so shortcuts that have taken over the sidebar.

If you literally have 400 shortcuts, then that kinda defeats the purpose of having shortcuts. They can only be viewed in a flat list, after all. Pawing through 400 of them doesn't sound like that would save a lot of time. That being said, I haven't seemed to be able to replicate the "auto short cut populating the side bar when one misses and drags a note to between two notebooks" behavior. I can only make it go into one or the other.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...