Jump to content

Can't get rid of "There was a sync conflict" in reminder's (bell) icon

Recommended Posts

  • Level 5

Running EN 7.6 beta 1

Several days ago I had a Sync conflict on a long note.  I resolved it and cleaned everything up and deleted the bad version of the note. Everything is syncing fine now. BUT- I can't get rid of this annoying "reminder" that is stuck:


I have tried quitting EN, logging in/out and also restarting.

Please help

Link to post
  • Level 5

@nicolml As you suggested in the other larger 7.5 beta 2 thread, I tried revoking access and then signing back in on the affected machine. That did not help. The bell notification is still stuck there.  I use EN on 2 other machines by the way and on those, there is no error shown.  It must be a local cache file or something corrupt on the local filesystem, I am guessing some little temp file etc in the ~/Library/Application Support/com.evernote.Evernote/accounts/www.evernote.com/<acct-id>/ folder...

What else can I do to fix this?

Link to post
  • 1 month later...
  • Level 5

@nicolml This bug has now "infected" both of my Macs -- even after upgrading to 7.6 beta 1.  It's really annoying.  I have blown out the entire profiles of both of these machines and this eventually comes back.  It's somehow happening server side because I think these notifications are queried from some web service at startup.

Please help me get rid of this.

(Also note how horrible this alert looks in Dark Mode-- separate bug)


reference support tickets #2694180 and #2694185

Link to post
  • 10 months later...

Hi there, 

I had the same issue (conflict note notification of shared notebook I am not the owner of) and got rid of it by doing the following.

  1. Close Evernote
  2. Open Command Line in Terminal and copy the following command to the terminal
    defaults write com.evernote.Evernote ENClearRecentActivity -bool YES
  3. Start Evernote again


It is for sure not ideal and does not solve the formatting issue, but it works at least.

Evernote Version 7.12 (457936 App Store)
Editor: 69.1.8237 (1f0aea9) 

Mac Mojave 10.14.6


Hope that helps




Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...