Jump to content

Recommended Posts

Using Evernote Ver 6,14.5 in Windows.  Suddenly my Note List does not display--Only Notebooks and Note Panes.  If I click F11 nothing changes.  If I leave Note List selected in View and turn off Note Pane, then the Note List Displays.  That definitely doesn't work for me.  What do I need to do to get my Notes List back?

Link to comment
  • Level 5*
14 hours ago, magickaldragon said:

Using Evernote Ver 6,14.5 in Windows.  Suddenly my Note List does not display--Only Notebooks and Note Panes.  If I click F11 nothing changes.  If I leave Note List selected in View and turn off Note Pane, then the Note List Displays.  That definitely doesn't work for me.  What do I need to do to get my Notes List back?

Try doing a File - Exit and starting EN again.

Link to comment

I tried that first thing.  Absolutely no change.  Then I tried rebooting my system--still no change.  At this point with the lack of Notes List, when I click on a Notebook only one note shows and there is no way to move to another note.  Same thing happens with a search.  One note is displayed--doesn't even show how many results are found.  So, EN is pretty worthless at the moment.  I really want to get my Notes List back.

Link to comment
  • Evernote Employee

Yes, it sounds as tho it's on, but the size has been set to 0. If trying to drag doesn't work, the registry entry `SnippetViewWidth` controls the width. (This is also replicated under the `x100` key - the setting at the root level is pure-pixels - so on my 250% display, they have different values: 0x118 (x100) and 0x276 (root))

Link to comment
  • Evernote Employee
On 8/24/2018 at 4:08 PM, magickaldragon said:

I found SnippetViewWidth it is already set to 113.  Cannot find 100key.  What now?

`Computer\HKEY_CURRENT_USER\Software\Evernote\Evernote\x100`

If that is a reasonable value and the View->NoteList menu option is checked (F11 toggles that), I'm at a loss...

Link to comment
  • Level 5*
6 hours ago, magickaldragon said:

This may be part of the problem.  There is no x100.  The last entry in the list is WorkspaceSortColumn as shown below.

 image.png.30a66470e97a8de2b78a115c4bf92f60.png

If this registry entry is missing could this be causing the issue and if so how do I get it back?

This is likely not the source of your problem. Mine is empty too, and I'm not seeing the same problem. @dconnet would know for sure, but I don't think that the WorkspaceXXX registry values are related to the note list settings. My off-the-top-of-my-head guess would be that they're related to the Business product's Spaces feature (I'm not using the Business edition so I can't tell), but I'm not betting my lunch money on that, particularly before noontime (but I tinkered with them just for fun, but nothing changed for me. That particular entry would likely be the name of a sorting column, like "Updated" or "UpdatedBy" or something like that.

18 hours ago, dconnet said:

Computer\HKEY_CURRENT_USER\Software\Evernote\Evernote\x100`

If this doesn't exist, then you can add it yourself, and then give it a value of, say, 0x118.

Link to comment
  • Level 5*
12 hours ago, magickaldragon said:

This may be part of the problem.  There is no x100.  The last entry in the list is WorkspaceSortColumn as shown below.

 image.png.30a66470e97a8de2b78a115c4bf92f60.png

If this registry entry is missing could this be causing the issue and if so how do I get it back?

I don't have an x100 either.  There is a ListViewWidth value though, 716 in my case.  May have nothing to do with it, but who knows at this point.

Link to comment
  • Evernote Employee

I believe the x100 key will only turn up on HDPI systems. (I'm running at 225%)

Edit: Or it's registry pollution from previous development... I don't tend to clean out the registry often, so I'm sure I have lots of outdated entries in my Evernote key...

Link to comment

I checked ListViewWidth.  It was set for 22.  Changed it to 716.  Rebooted computer.  No effect that I can see.  Getting very discouraged.  What happens if I uninstall Evernote on laptop and then reinstall.  Anyone think that will help?  And is there any chance that if I do that I will lose my notes.  I don't know the order in which synch occurs so I don't want an empty EN to prevail and all of my notes on the server get deleted.

Link to comment

I am not sure what changed just now  but when I cliicked on SnippetView  my NotesList displayed.  Not sure why--none of the registry changes that I had made seemed to fix it, but now something seems to have fixed it and it is now working.  So hopefully the problem is solved for the present--just hope it doesn't come back since I really don't know what fixed it.  Thak you all for your suggestions and help.  Somehow we fixed it!!

Thanks all,
Marti

  • Like 1
Link to comment
  • Level 5*

Good to have it sorted even if we don’t know the name of the gremlin.  ?

Sometimes it takes a File - Exit for registry changes to take effect.  That happen in the midst of all this.  

Link to comment
  • Level 5*
6 hours ago, magickaldragon said:

I am not sure what changed just now  but when I cliicked on SnippetView  my NotesList displayed.

Snippet View to the rescue (again)!!

I keep trying to tell you people... 

? @CalS

  • Haha 1
Link to comment
  • Level 5*
12 hours ago, jefito said:

Snippet View to the rescue (again)!!

I keep trying to tell you people... 

@jefito. to the rescue?  Nah, Snippet View is where problems go to hide!  Side List View still rules.  ?

@magickaldragon, off topic, but @jefito have an on-going "discussion" re his fav, Snippet View, and the my fav, the vastly superior Side List view.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...