Jump to content

Changes made in Preview no longer copy back to Evernote


Recommended Posts

This has been broken ever since 2016, you can't open a PDF from Evernote in Preview, edit it and save it directly back to Evernote.

There was a thread that addressed this:

https://discussion.evernote.com/topic/101556-changes-made-in-preview-no-longer-copy-back-to-evernote/?tab=comments#comment-439053

The thread got closed by an Evernote employee, claiming the problem was fixed. He linked to another, sort of related thread:

https://discussion.evernote.com/topic/103061-unable-to-highlight-or-select-text-within-a-pdf/

Again in that thread it was claimed that the problem was solved.

Every new version of Evernote since, I've checked if the bug is fixed, but it never seems to have been. I still can't save PDFs once they've been edited in Preview.

Is it just me or has this never been fixed ?

Link to comment
  • Level 5*
4 minutes ago, Andy Norman said:

Is it just me or has this never been fixed ?

I think it's just you.  PDF/Preview editing is working fine for me.

Are you up to date on the OS software?

Link to comment

After posting that, it occured to me that I've been relying on the auto update of Evernote versions. So I deleted Evernote and re-downloaded it from the Evernote website.

Problem solved, PDFs now update. I guess there was some MacOS permission that needed sorting out with a full re-install.

At least this thread might help other people stuck in the same situation...

I largely stopped using EN due to this problem, will be good to start using it again after nearly two years.

Link to comment

And just to be clear, my install of Evernote was already on the latest version (7.4), but that still didn't mean that editing PDFs worked without me deleting EN and installing it again. Clearly something not quite right in the update mechanism (for some people's setups at least).

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...