Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
TK0047

Why "View as Attachment" grayed out

Recommended Posts

In some of the documents, I cannot change the PDF to be not shown as attachment. Anybody knows why?

 

image.png.78d4dd4434da24fa3253af48d6d490bd.png

Share this post


Link to post

 In order for this option to be enabled, go to Tools / Options / Note / and uncheck "Always display PDF documents as attachments". Then you can set individual PDFs to be shown as attachments or not.

  • Like 1

Share this post


Link to post
4 hours ago, jefito said:

 In order for this option to be enabled, go to Tools / Options / Note / and uncheck "Always display PDF documents as attachments". Then you can set individual PDFs to be shown as attachments or not.

It is already unchecked. Most of my other PDFs are displayed in line properly. But sometimes, some email attachments like this one stay as PDF icons.

Share this post


Link to post

For setting the "View as attachment" as a default option, i'm outlining the procedure here.

PFA the screenshot for references. First, Goto "Preferences", then "Clippings", then select from drop-down.

Preferences >>> Clippings >>> Select drop-down for view pdfs & docs "As attachments"

Click "Close".

Done.

Screen Shot 1397-12-10 at 2.45.42 PM.png

Share this post


Link to post
6 hours ago, Ankit Kush said:

For setting the "View as attachment" as a default option, i'm outlining the procedure here.

You posted a Mac-specific answer in a Windows-specific forum...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...