Jump to content

Search does not match words in scanned documents

Recommended Posts

Hi All, 

I recently switched my mobile device from iPhone 6s into Android (OnePlus 6), and I found that search words in scanned documents does not work properly on my Mac. Although the search result (which notes contain search words) seems good, the highlight box does not match my searching.

This is painful for me, after I uploaded all my recent receipts, tickets, mails to my Evernote, to find a specific item in search results since I have to go through whole scanned document again myself. I tried to upload scanned documents from my old iPhone and search words on Mac. It works perfectly. 

Does anyone come across the same issue or anyone know how to solve this problem?



I attached two snapshots, 

1st one is the search result from scanned documents uploaded from OnePlus 6

2nd one is the search result from scanned documents uploaded from iPhone 6s



Link to comment
8 hours ago, Ron Bauerle said:

In Evernote for Mac, hold down the option key and click Help > Troubleshooting > Recreate Full Text Search Index. 

Try the search after recreating the index and see if it recognizes the text from your Android scans.

Tried to recreate the index but still not recognized. I will try to upload from another Android device to check if this is a device specific issue.

Could you please give me some advice for diagnosis, or I would be appreciate if you can create a ticket to inspect this issue.




FOLLOW UP on Aug 20, 9:15 pm

I uploaded a photo (instead of scanned document) of the same receipt and it recognized the text.


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...