Jump to content

Recommended Posts

When I type in a note, I experience lags every few seconds. Half of second, one second, sometimes longer. After that the typed text catches up, but often with first letters caps on like THAt. 

I found here a lots of complaints on this matter over the years, but still no solution. So I want to raise this question again. 

Obviously it's an instant sync problem. When it happens I can see in the activity log something like this:

12:27:19 [INFO   ] [14324] [32] 100% Updating server note "test note", resource  count: 0, content: 2.0 KB
12:27:19 [INFO   ] [14324] [32] 100% * guid={47f22654-0343-44ba-bf29-8436e7db714b}

Switching off the network (or firewalling the Evernote) eliminates the lags. But I hardly think it's a proper solution for a business-enabled paid application. 


Link to post
  • Level 5

I ran into this problem often and it was frustrating. It also happened when I was typing a search request.

Here are two changes I made to try to fix the problem. 1.) Enable instant sync turned off and 2.) Search as you type delay set to 50 milliseconds.

It might help. It might not.




Evernote sync.png

Search delay.png

Link to post
  • Level 5*

Another option to check, though not sync or search related, is the frequency of the local save when editing.



Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...