Jump to content

Recommended Posts

Recently I've been having a formatting issue in lists. When a list item contains a link, that link naturally appears blue and underlined, as expected. But when I click return and go to the next list item, that blue and underlined formatting continues onto the next item. It's not a continuation of the link, just a continuation of the link formatting. What should happen instead is that the next item maintains the note's default formatting, and until recently it was doing just that.

Does anyone know how to fix this?

  • Like 1
Link to post

I'm on Windows 10 as well, same version. I also reached out on Twitter and was temporarily upgraded to a premium account so that I could submit a ticket. Here's the response I received:

I understand that you are experiencing issues within the bullet list function which is causing your URL link underline to carry over to the next bullet.

Our developers are aware of this issue and is currently working on a solution for future updates. At this time, I do not have a time frame as to when this update will be available.

In the meantime, as a workaround create the link and 2nd line's text outside of a bullet or numbered list, and then add the list after the content is created. This will preserve the URL on line 1 and the non-URL text on line 2.

 

  • Like 1
Link to post
  • 1 month later...

I found a simpler work-around, on the same version: just type a space and the formatting is gone.
That is :

  • [Link] [space]
  • [Ok formatting]

instead of

  • [link]
  • [Formatted as a link]

Hope this helps.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...