Jump to content

New Gmail clipping broken


Recommended Posts

Hi. The Evernote Web Clipper doesn't work in the new Gmail. When trying to clip an email, it only saves an "Undefined" page. Is happening in both Chrome and Firefox on the latest version of web clipper. When I switch back to the old Gmail, it works fine. Hoping this can be fixed soon. Thanks

 

 

  • Like 1
Link to post
  • Level 5*

I can confirm that - I'm using Evernote 6.12.2 (beta) and Clipper 6.13.2 and I get the same blank "Undefined" page.  I'm a subscriber,  so forwarding the email is my option (which still works).

Selecting the content seems to work normally but gives a slightly less blank page - I got the title and date of the email but nothing else.  In both the standard clip and the selection option there's a working URL which will reload the email.  In both cases Firefox seem to get a bad case of indigestion and flags up the page with this for a few seconds:

5ae45db2ad7ef_Firefoxyellowbanner.thumb.jpg.56446ffd270df67d90d5c423c4a8758a.jpg

  • Like 1
Link to post
  • Level 5*
On 04/05/2018 at 10:26 PM, fredhammersmith said:

So... some reaction from the developers?

Not likely to happen unless / until they have found and fixed the issue..  Evernote don't (usually) do reactions.

Link to post

The clipper has never worked where you have a preview panel etc (which is possible through gmail labs from memory in the old version). That is now I think probably an inbuilt element of the new Gmail.

Given Evernote havent fixed it in the last x years, I doubt this will be high on their list.....

Link to post
  • Evernote Staff

Hi everyone,

Over the last few days, we have had other reports of the issue reported here when Clipping using the new Gmail interface. Our development team is aware of this issue and is currently working to fix this issue as quickly as possible.

While I do not have a definitive timeframe for the fix, we anticipate that it will be implemented in our next two updates to the Clipper. 

Thank you for your patience and understanding while we work to resolve this.

  • Like 1
Link to post

As encouragement and recognition for the developers, I should note that for me, the gmail issue aside, the latest clipper appears to be much faster than before.  Thanks for that.

  • Like 1
Link to post
  • 4 weeks later...
1 hour ago, eafpres said:

A workaround is to highlight then clip selection

Oh, I forgot the selection clipping feature! Thank you for reminding me. I think it's enough for me for awhile. ?

Link to post

Yes, that can be an option, and I don't much like the "new Gmail" until now, too. But I wanna try to be familiar with it if it eventually becomes like that. I will try the selection clipping feature for awhile. Thank your for your suggestion anyway! ?

  • Like 1
Link to post
On 5/15/2018 at 10:58 AM, BSR said:

While I do not have a definitive timeframe for the fix, we anticipate that it will be implemented in our next two updates to the Clipper. 

It's been over a month.  Please give us an update.

Link to post

works now, you have to update the webclipper to the latest version which is 7.3 I believe in the Chrome store.  The "last update" date is 6/14/18.  Hope that helps.  Specifically I removed the old clipper and installed the updated one.  I'm using the new gmail without issue now. 

  • Thanks 1
Link to post
1 hour ago, edkieb said:

works now, you have to update the webclipper to the latest version which is 7.3 I believe in the Chrome store.  The "last update" date is 6/14/18.  Hope that helps.  Specifically I removed the old clipper and installed the updated one.  I'm using the new gmail without issue now. 

I also had to remove and re-add, but it worked great.

Link to post
  • Level 5*
4 hours ago, Glusberg said:

Oops!  My bad.  Apologies. 

Now I need to figure out who/what to follow to stay on top of this issues.  But that is on me.

Thanks for the correction.

You're welcome. They've been announcing new versions of the web clipper in the web clipper feature requests forum here: https://discussion.evernote.com/forum/256-web-clipper/

Link to post
  • 5 months later...
On 6/12/2018 at 9:11 AM, KeithC said:

You can also turn off the "new Gmail". It's a bit of a pain, but less so than not being able to clip

And now you cannot turn off "new Gmail" so you are stuck with not being able to clip properly

Link to post

Hi, all. I'm back to this post bcoz I've got the email notification of a new comment.

Now I'm happy with the new version of the Chrome extension which fixed the problem, only except that I'm using Opera.

Fortunately, it works well so far. But I hope someday the official extensions for the others browsers would be updated, too.

Thanks.

  • Thanks 1
Link to post
  • 3 weeks later...

Hi all.

I revamp this post because recently gmail renewed again the visualization, and we have now the same problem. We use the webclipper version 7.8.0.25 and chrome version 71.0.3578.98, but the issue occur with firefox too.

Taglia-39.jpg

  • Like 1
  • Thanks 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...