Jump to content
  • 0

MAC: Can't open evernote after latest update




After updating to the latest version, I can no longer open evernote. I get the error "evernote.app is damaged and can't be opened. It should be moved to the trash.".

I have tried to remove it with AppCleaner and redownloading and installing several times. I also tried removing all related evernote files by searching for it in App Support and in Spotlight.

Does anyone have a solution?


Link to comment

1 reply to this idea

Recommended Posts

I found an older 6.8 version which worked when I installed it. When trying to update to 7.1 through the evernote app, I get the error "An error occured while verifying the update. You can download the latest update from the website or try again later.".

This also happened before when I first tried to update, and the error from the original post is what I got after downloading the latest version of evernote from the website.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...