Jump to content

Shared notes stuck in shared directory?

Recommended Posts

Hello everybody,

There seems to be in a illogical issue I'm experiencing on Evernote where any shared notes to a third-party remain to be in their shared directory and cannot be reassigned to other notebooks in their Evernote stacks.

Is there not a way to assign the shared notebooks to a stack/local directory of the user's choice?

Imagine having 20 notes of all different categories being shared and then locked to one category called shared, that's highly disorganized. 

Help would be much appreciated


Link to comment
  • Level 5*

Hi.  So I just tried to move a note from a shared-in notebook to my own default notebook in Android,  which worked fine.  My Windows desktop will do the same.

Is it possible these notes / the notebook was shared on a read-only basis? 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...