Jump to content

Unable to read some notes in Android app

Recommended Posts


I'm using basic on two devices: windows and android. I've recently found that I'm unable to access some of my notes on the android app (while I can access the same note without problem on the windows app, and on the web) . Tapping on the note produces a link and some other writing in the background with a big grey box in front of it obscuring most of the background so it cannot be read - the big grey box gives a triangle with an exclamation mark, 'could not load this note' and a retry button that does not work. There is a padlock symbol on the bottom right which if you tap it gives a dialog 'You can view notes only. Ask the notebook owner to give you full access'. Of course I am the notebook owner on both devices so that this doesn't make sense. I've looked at 'help and support' and have tried all the usual things like upgrading, reinstalling and deleting trash. No joy. Please help. I've looked at the activity log on Android and it is pretty big, so will only attach it if people feel it is helpful.


Link to comment
  • Level 5*

Hi.  This public forum is -mainly- supported by users.  It's read by Evernote developers,  but has no link into other support channels.  That team is available on https://www.evernote.com/SupportLogin.action if you're a subscriber,  Twitter - https://twitter.com/evernotehelps if not.  Obviously we don't have access to any user account details which might help,  and your logs may contain personal details that shouldn't be shared publicly.

Can you confirm which versions of Windows and Android you're using,  and that you're logged into your account using the same user details on both platforms?  You could check the sharing settings on the notes which won't load onto your mobile to make sure they're purely user-only,  and maybe copy the content (if practical) into a new note body to see whether a fresh note will display correctly.  Otherwise I have no inspirations as to what might be causing this,  and AFAIK there have been no other similar reports.

Bear in mind that notes are not stored on mobile devices (unless specially selected to be stored locally) - they're downloaded from the server each time they're accessed;  if you're on a slow or intermittent network,  a big note might have problems downloading correctly...

Link to comment

Hi, gazumped. Thanks for the reply. I did wonder about the wisdom of sharing logs on this forum, so thanks for that advice.

Windows version is windows 10, version 1709, OS build 16299.371, (a 32 bit version)

Android version is 4.2.2. running on a Fairphone FP1-U (which comes rooted)

I've checked the user details and they are the same

At least one of the notes that I couldn't open (on Android) said it was 'shared' which made a little sense of the dialog that appeared when I tapped the padlock (as above). Trouble is, when I checked on windows, I hadn't shared it, and the settings were purely user-only.

When I did not get a reply to my post (until yours), I continued experimenting, including, as you suggest, copying the content of the note into a new body which worked for the note I copied but not of course the others that wouldn't load. (I did not systematically go through counting the number of notes that wouldn't load but there were several). Also I eventually 'revoked' both devices, uninstalled evernote on both devices and (after cleaning and rebooting etc) reinstalled evernote on the phone and then logged back in, which seemed to resolve the problem for the rest of them. I did firstly get a sense that it may have something to do with the download speed, as you also suggest, because the note I copied into a new body had a lot of hidden formatting, which I removed by copying the text into notepad and then recopying this back into evernote. But I also wondered whether (in the basic version?) evernote sometimes loses track in some way of how many devices you have/whether notes are shared, and needs 'resetting' as I have done with revoking/uninstalling/reinstalling and logging back in.

Thanks for your help on this anyway. I am close to subscribing as I do find Evernote good in other respects, and I wonder whether this would clarify issues such as these (and being able to download to the phone would be useful). If you have any comment on this I would be interested, don't worry if not. Thanks

  • Like 1
Link to comment
  • Level 5*

@AndrewV - sounds like you went for the shock and awe approach,  but I think your instincts were good - the first line of teching for windows,  and for mobiles generally,  is usually uninstall / restart / reinstall which clears the decks for action and resolves lots of minor issues.  The hidden code you found would have made life difficult for the Android too,  so there may have been a few contributory factors. 

If you're downloading notes to the mobile for offline searching -

  • I have a notebook for my offline searchable notes into which I can move anything I'll need for the near future.  I'll swap that out and replace it with newer material from time to time.  My main database is too big to get onto the phone,  despite the fact I have a 64GB SD card installed.
  • Android apparently doesn't allow anything to be kept on removable storage that might be personal data for security reasons.  So,  audio and video is fine but app data files is not.  That might change in the future,  but for the present all you have (on a vanilla phone) is your internal storage.  On a rooted phone - you're on your own!
  • Whatever notes you save to the phone for offline searching - make sure you allow some days for the phone to catch up.  Downloads are s-l-o-w (presumably to save bandwidth) so a good WiFi connection and a couple of days might be required for a full sync.  There's no obvious way to check that the operation has succeeded,  so a quick test in Airplane Mode may be required.
Link to comment

Gazumped. This is useful information. Thanks for your confirmation that my thinking was ok in resolving the problem. (I sometimes wonder as I am very much an amateur and a very occasional resolver of computing challenges). And thanks for taking the trouble to give the advice about downloading.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...