Jump to content

Encryption option disappeared

Guest Meercat

Recommended Posts

Guest Meercat

Dear Community :) 

I can't see the encryption option anymore - it's disappeared from the drop-down menu when I right-click on the Internet-based interface and also disappeared from the interface on my iPhone.

Also in both interfaces, I can't any more previously encrypted text.

Is it a temporary bug or a permanent loss of functionality?

Thanks in advance for your assistance!



Link to post
  • Level 5*

There was never an encryption option in the IOS platform (iPhone)

Which device/browser are you using for the "internet-based interface".  Right-clicking is never an option in the browsers I use.

Link to post
Guest Meercat

Hello DTLow, thanks for your reply!

I am using three devices: 1) iPhone 5C, iOS 10.3.3; 2) Lenovo PC, Windows 10Pro, Chrome browser for Evernote online, not an app; 3) Macbook Pro, Mac OS High Sierra version 10.13.4 - also Chrome browser, not an app

It's true that there were recent software updates, but on all three devices I was previously able to encrypt notes and edit encrypted text. Now all three devices can't do it. 



Link to post
  • Evernote Staff

This is probably another casualty of the recent Chrome update, which forced us to roll back a number of things in Chrome. If so, it should still be there in Safari and the native clients (but never made it to Firefox).

Link to post
Guest Meercat

rezecib, thanks for your reply! I ultimately solved the problem by installing Evernote as an application on Mac Pro. That was the only option where I could still see the encryption function. Unfortunately, it is not visible in Safari nor in Opera. 

Link to post

I have an encrypted note on my account that I was previously able to access on Evernote windows and through the Android app. Today I tried viewing the encrypted text on Android, and it didn't work. I tried in the web interface on chrome on Android, and it also didn't work. In both cases there was a "broken image" icon where the text should have been (see attached). I know that I entered the password correctly because putting in a different password resulted in a "wrong password" message.

I view this as a major breach of trust as I rely on Evernote to keep my important data safe and accessible, and at this moment some of that data is as good as gone. Even if this bug is fixed, I will still have lost some trust in the platform and will likely no longer use it for data this important.


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...