Jump to content

How Can I Turn Off Automatic Bullets?


Recommended Posts

  • Level 5*

If you identify your device/platform you'll get more directed responses

Here's a link to a solution for Macs

 

Link to post
  • Level 5*

Platform?  Anyway,

  1. On Windows go to Tools - Options - Note and uncheck Automatically format text elements.
  2. On IOS go to Account - Settings - Notes - Advanced Settings.
Link to post
  • 8 months later...
On 3/22/2018 at 5:41 PM, CalS said:

Platform?  Anyway,

  1. On Windows go to Tools - Options - Note and uncheck Automatically format text elements.
  2. On IOS go to Account - Settings - Notes - Advanced Settings.

Unfortunately your iOS solution is not available in iOS 12 anyway. I agree with the complaint many are making on this issue (in this discussion thread and several others in this forum): I can't tell you how frustrating this auto-bullet feature is and I would like to turn it off on my iPhone. Having all that wasted space caused by an indented bullet on a device like a phone which has so little real estate is bad UX/HCI design (user experience, human-computer interaction). In particular, it is because EN has no way to create bullets that are left-justified and not indented, I need to resort to using "-" (creating a bullet automatically indents it, and then trying to outdent it using the button to move the bullet to the left does move the line to the left edge but also removes the bullet). Plus I prefer the "-" to a bullet on my phone anyway.

EE35A863-A36D-4F69-9310-6A9BB5A8CBFA.png

Link to post
1 hour ago, CalS said:

Got me.  Notes appears in my settings menu.

D1A77B90-5E32-4B19-A63A-BC8219674B9C.thumb.jpg.0ed123125253f1d59eb260ebdcfe8858.jpg

 
Thanks for your reply, because it actually ended up helping, indirectly. I confirmed that I did NOT have Notes in my settings on my brand new iPhone X running iOS 12.1. I then checked on my old iPhone 5s running iOS 11.4, and it also wasn't there either. Because you confirmed that you do have Notes in your settings, I then thought to check my Evernote version on both devices, and it was Evernote 8.7.1. I thought that when I set up my new iPhone X a few days ago it automatically downloaded the newest version of Evernote, but clearly it didn't, because I went to the App Store and sure enough there was a new version, 8.17.1. So I promptly installed that, and of course discovered that I had Notes in my settings now. Doh! So then turning List off under Evernote > Account > Settings > Notes > Advanced Editing per your instructions worked! I'm so happy! Thank you!
  • Like 1
Link to post
  • Level 5*
1 hour ago, Gary S said:
 
Thanks for your reply, because it actually ended up helping, indirectly. I confirmed that I did NOT have Notes in my settings on my brand new iPhone X running iOS 12.1. I then checked on my old iPhone 5s running iOS 11.4, and it also wasn't there either. Because you confirmed that you do have Notes in your settings, I then thought to check my Evernote version on both devices, and it was Evernote 8.7.1. I thought that when I set up my new iPhone X a few days ago it automatically downloaded the newest version of Evernote, but clearly it didn't, because I went to the App Store and sure enough there was a new version, 8.17.1. So I promptly installed that, and of course discovered that I had Notes in my settings now. Doh! So then turning List off under Evernote > Account > Settings > Notes > Advanced Editing per your instructions worked! I'm so happy! Thank you!

You are welcome.  Glad it is sorted.  Happens to all of us!  😉

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...